Degraded Performance
Incident Report for ByteSide.one
Postmortem

There is a spike in CPU Usage on server cosole. It starts from going 40% during the past 15 mins and go 60% after that.

This could be caused by traffic or DDOS, pointing at the IP Address of the website; which is not protected fully with CloudFlare.

The issue is fixed by restarting the server, and the fix to this issue is upcoming.

Posted Jan 26, 2022 - 15:49 GMT+07:00

Resolved
Website loads very slowly, thus considers the server to be crashing.
Posted Jan 25, 2022 - 18:00 GMT+07:00